因为专注
所以专业

安装wordpress时候,出现500内部服务器错误?

安装wordpress时候,出现500内部服务器错误?

今天在安装wordpress时候,出现500内部服务器错误,报错Parse error: syntax error, unexpected ‘.’, expecting ‘&’ or variable (T_VARIABLE) in /home/bae/app/wp-includes/functions.php on line 1064 

修改 wp-config-sample.php 文件,配置数据库的链接信息 

把文件另存为wp-config.php,并上传到自己的服务器上 

但是在你安装wordpress服务器的地址 加上 /wp-admin/install.php 并通过浏览器访问。 就可以了

 

后面这个报错解决了之后又出现下面这个报错?

Your server is running PHP version 5.4.45 but WordPress 5.4.2 requires at least 5.6.20.

这个时候我们需要把服务器的PHP版本改为5.6以上即可

 

如果还是登陆不上,添加web.config,内容如下所示:

<?xml version=”1.0″ ?>
<configuration>
<system.webServer>
<rewrite>
<rules configSource=”web_config\rewrite.config”/>
</rewrite>
<defaultDocument configSource=”web_config\default.config”/>
<httpErrors configSource=”web_config\httpErrors.config”/>
<handlers configSource=”web_config\php.config”/>
</system.webServer>
</configuration>

 

未经允许不得转载:肖兴来SEO博客 » 安装wordpress时候,出现500内部服务器错误?
分享到: 更多 (0)

评论 2

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
  1. #1

    WordPress不经常用 到现在已经彻底不用这个了 感觉我不适合这个程序,我还是比较喜欢织梦的程序。

    尚帝网络1个月前 (10-31)回复
    • 很好用呀

      SEO博客1个月前 (10-31)回复